技術

Googleは、9月27日以降に非常に古いAndroidのバージョンでログインすることを許可していません。

まだ握っていますか? ネクサスワン 感傷的な理由で? 進行しなければなら時であることができます。 のreddit ユーザーと 91モービル Googleは、9月27日からAndroid 2.3.7(Gingerbread)以下を実行している機器ではもはや会社アプリにログインすることを許可していないという事実を知ることになりました。 Webから継続ログインすることができますが、少なくともタブレット向けに更新する必要があります。 アンドロイド3.0 (実際には、 アンドロイド4.0)Gmailを確認したり、Googleマップを閲覧中に大きな手間を避けたい場合。

Googleは、お客様へのメールでのアカウントの個人情報を保護するためにブロックが必要だと言いました。 推論について詳しく説明できるかどうかGoogleにお問い合わせしました。

推測できるように、多くの人々の日常的な電話の使用には影響を与えません。 Gingerbreadと以前Androidのリリースは使用率が非常に低く、数年の間に「その他」カテゴリで囲みであり、ハードウェアは、既に多くの最新の作業を処理するために苦労しています。 しかし、GoogleがOSのアップデートやPlayサービス機能だけでなく、以前のAndroidのバージョンの基本的な機能を遮断する珍しい事例を表示します。 これ、Googleがベースラインを設定すると考えてください。 少なくとも基本的なサポートを受けるには、過去10年以内に更新された機器が必要です。

Engadgetで推薦するすべての製品は、親会社とは無関係な編集チームから選択します。 いくつかのストーリーには、アフィリエイトのリンクが含まれています。 このリンクのいずれかを使用して何かを購入すると、アフィリエイト手数料を受け取ることができます。

READ  DMRC、Delhi Metroの1段階、第2段階と3段階のプロジェクトで、日本の優れた土木工学賞受賞

Nakama Shizuka

"フリーランスの学生。微妙に魅力的な料理の達人。トータルベーコンの先駆者。旅行の第一人者。自慢のオーガナイザー。"

Related Articles

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Back to top button
Close
Close